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PowerPoint (Win) v.2007

Making an Accessible Book with the SET-BC Template

Introduction

This tutorial will guide you through the process of creating an accessible book using PowerPoint
2007 and the premade SET-BC Accessible Book Template.
This tutorial assumes...

o PowerPoint 2007 is installed on your computer.

¢ You have downloaded the SET-BC Accessible Book Template available on the SET-
BC website in the Accessible Books Resources area or from curriculumSET.

e You have selected a book for this project.

e You have already scanned digital images of the pictures of the book and saved them
in a folder. Please name the scans in numerical page order. Example: the cover
would be named 001, page 1 would be named 002 and so forth. Be certain that the
images are clean, without extra scanner bed capture. (Use a simple photo editing
software such as Microsoft Paint to crop the images.)

e You have a microphone for voice recording or you have previously recorded page
narration using a recording program (such as the free software, Audacity).

Learning Objectives

Completion of this tutorial will give you experience with the following:
¢ How to create a PowerPoint presentation using a ready-made template.
e How to import the scanned images.
¢ How to import recorded sound or record sound within PowerPoint.
¢ How to add text boxes if required.

Case Study

Ashlee is a grade two student who enjoys stories, but is not able to physically hold or read a
book like other students in her class. She uses a mouse to access her computer for learning
activities. Ashlee can independently turn the virtual pages and listen to her accessible book by
using the mouse. She is motivated to ‘read’ the same book many times. With this repetition,
Mary is learning new vocabulary and predicting sentence patterns. She then uses her
communication aid to answer questions about the story. She can also lead her classmates in
group listening activities using this technology. Ashlee’s work with accessible books promotes
goals for independence, communication, motor skills, social interact and development of
reading skills.
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Making an Accessible Book with PowerPoint 2007

Tips before you begin:

Use a scanner or digital camera to create digital images of the pages of your book. Some
suggestions:

Set your scanner to 72 dpi. Most scanners come with scanning software or on a PC use
Windows Fax and Scan.

Save images as .jpg or .png files.

Save images in an easy to find folder.

Name the page scans in order, e.g. 01, 02, 03, 04... (To rename an image, right-click on it in its
folder and select Rename from the menu.)

If necessary, use a simple photo editing program, such as MS Paint, to trim the images.

Use an external microphone for recording. Page narration recordings will be better quality if you
record them in different software (such as the free program, Audacity,) and add them to your
slides. Your sounds must be in .wav format.

Name your recordings to match the image names.

Download and Save the SET-BC PowerPoint Template

Locate the SET-BC Accessible Book
Template from the Accessible Book area
of the website (or follow this link:
http://www.setbc.org/download/LearningCe
ntre/Access/ )

Navigation Window

e When prompted, save the file where
you will easily find it.

¢ Right-click on the zipped file to
extract the template.

o Double-click the extracted file to open
the template in PowerPoint. Current Slide

When the program opens:

: : SN0 ) -
e Atthe top is the ribbon. -m§‘~d A ,
//r\ Haoms Insert Necinn Animatiang
Ofﬁcelﬁiutton

e On the left of your screen is a

navigation window. Click here to open, save, or print,

and to see everything else you can
do with your document.

D

[+

¢ The centre of your screen displays the
current slide.

SELUC

¢ Find the Office Button at the top left.
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Save the template for repeated use:

e Click the Office Button on the Menu
bar.

e From the menu, click on Save As.
e Click Other Formats
o Click the Save as type field.

e Choose PowerPoint Template
(*.potx) from the popup list.

Once you select the template format, the
default template folder location opens.

e Name the template so that you will
recognize it and click Save.

PowerPoint 37-2003 Presentation

Save a copy of the presentation that is fully
compatible with PowerPoint 87-2003.

@le

Save As |k

OpenDocument Presentation

Save the presentation in the Open
Document Format,

rint »

Prepare  » PDF or XPS
; Publish a copy of the presentation as a PDF
or XPS file,
Send 3
|_,—! Other Formats

Open the Save As dialog box to seled:[%om

? publish * all possible file types.
==Y -

£
_I Close

| j PowerPoint Options | |X Exit PowerPoint |

\ File name: SET-BC AccessibleBook Template.potx

Save as type: ’PowerP oint Template (*.potx)

PowerPoint Presentation (*.ppt)
PowerPoint Macro-Enabled Presentation (*.pptm)
' PowerPoint 97-2003 Presentation (*.ppt)
PDF (*.pdf)
" XP5 Document (*.xps)
iPowerPoint Template o) — —

. PowerPoint Macro-Enabled Template (*.potm)

>- PowerPoint 97-2003 Template (*.pot)

e
. Templates
; UProof

Windnws a2

name My Accessible Book Template|

s type: ’ PowerPoint Template (*.pot)

To start a new slide show using this
template:

e Go to Office Button » New

e Look in the Templates window on the
left. Choose My templates...

e You will find your Accessible Book
Template here.

e Click on it to select it.

e Click OK.

Templates

J@‘ﬁn- o |
e

New Presentation o -
My Templates

iﬂAccBoDkBigButbonS\dewimPlaceHo\der.pot\ QSEI’-BC (
@AEEBUDKMEdButtur|SidEwimP\acEHDIderFu\IScreen.pub( QSEI’-BC {
isi] Accessible Book April 2013.potx fei]sET-BC
lg]nccesslble_BDok_OthD 12.potx

l_gJAccessible_BDoks 2.potx

| Blank and recent ‘
Installed Templates

Installed Themes

My templates...

%

=@

Preview

@

[ |Presentation1.pobe
QPresentaﬁonZ.pob(

[=|SET-BC AAC potx

QJSEF-BC Access.potx

QJSEFBC AccessibleBook Template. potx
@SEF-BC AccessibleBook. potx

Pheto ALY

4 m r

SET-BC www.setbc.org

30f 13

2013-18-04




Save a presentation with the name of your ® 9.2 0 s Presentation] [Compatibility Mode] -

Accessible Book: | Design  Animations  SlideShow  Review  View
/- = [i= 3= - d= |l
. R — === T
e Go to Office Button »Save As. | pose ‘ New = (|2 F 8 =8 ”; )
< Slide A A || | = =
o \ o o
A Save As window is displayed.
. A d9- 0 -
e Save As Type » PowerPoint ;@;-H
Presentation (or to share with users o
. j Mew ve a copy of the document
who only have older versions of N —
PowerPoint save as PowerPoint 97- > open j Save the file as a PowerPoint Presentation.
2003 Presentation.) - . bowarontsnow s
H Save Sa_ue asa pre_sentation that always opens in
e Name and Save the file with the same || ™ sliae showview.
= = PowerPoint 97-2003 Presentation
name as yOUI‘ bOOk H Save As | b Lﬁﬂj Save a copy of the presentation that is fully
compatible with PowerPoint 97-2003,

e Choose alocation to save this file. 45k Favorites
2 Recently Changed
Public
e Save to Desktop (or other location.) B Desktop 1§
=| Recent Places
Note: This template comes with action b oot
buttons for: forward, back, home and stop. °
/ : : : : File name: | Shall I Knit You a Hat]
@ @ @ @ Save as type: | PowerPoint Presentation (*.pptx)
Adding Scanned Images
Please Note: This template is based on C!'- ) H9-0 )7
the Photo Album template that is / Home Insert Design
available in PowerPoint.
To add scanned images look on the | Click on the % Li

ribbon for the Insert tab: dropdown arrow

w—f

v

e Go to Insert » Photo Album > Edit

Photo Album —
Tip: (Click on the dropdown arrow Slidi 7 Edit Photo Album...

beside “Photo Album” rather than just I
the icon, to access the menu.)

.
T3E B New Photo Album...
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An Edit Photo Album window appears.

Edit Photo Album

o Click on the File/Disk option to locate Album Content

your folder of scanned images. (Make Insert picture from:

certain the folder contains only the f

images that you want to use for this i

accessible book.) Liaa il 2l

I! Mew Text Box

e From within the folder of images, use '

Ctrl+A to select all images in the 012.png 013.png

folder.

E%

e Click Insert to insert all pictures into —

the Photo Album "006.png" "007.png" "008.png" "009.png" "010.png" "010.tif" ' + [All Pictures (*.emf;*

Tools ~ Insert lv [

*Note: if your book has many pages, this
may take a few seconds.
A list of all your scanned images will Pictures in album 5 ot

appear in the “Pictures in album” window.
Click on any picture name in the list to
see a thumbnail of the image in the
Preview window on the right.

Optional: The layout has been
predetermined but you can select another
layout.

e Click Update.

The images will now populate slides in
your slide show. Be patient!

Album Conen

Insert picture from: Pictures in album:
File/Disk.... 1.
Insert text:

3

— 4
New Text Box 5
6

7

Picture Options:
Captions below ALL pictures S
ALL pictures black and white | 10

Preview:

005

=}
o
=}

1

Remove 4=

Album Layout I

Picture layout: | 1 picture

Frame shape: | Simple Frame, White

ki

Theme: Accessible_Book_Template | Browse... ‘ %

Chy CI | C k U date s outside of the Format Photo Album dizlog box, such as |
slid p when you dick Update. You can recover those changes by
diclq

Update Cancel

Look in the Navigation Window to see alll
of your slides. Notice that there is a default
Photo Album slide inserted at the start.

This slide contains items that can be
copied and pasted onto other slides if
needed. (More about this later!):

o Action buttons
o Text box

Slides | Outline

)

Phcto Album

o B = |
Text box available for copying, if needed.

SET-BC www.setbc.org

50f 13

2013-18-04




Preview your book.

e On the ribbon, select the View tab.

e Click on Slide Show to preview the
book. (Or use the F5 key on your
keyboard.)

e Look for to see if the action buttons
are obstructed by the images.

e Look to see if the text is clear enough
for the student to read.

ert Design Animations Slide Show Review

DNENENE

Slide Slide Handout MNotes

5ho Master Master Master
entationN\gews

Vi Elfm

=]

Fit to
Window

Ruler _.
b

Zoom

+ | Gridlines

Show,/Hide Zoom

If the action buttons are partially covered, or completely covered, the students will not be
able to easily target them. You can fix this in two different ways:

1. Change the page layout.
2. Copy and paste the action buttons.

¢ To change the slide show layout, see the section, “Adjusting the Page Layout.”
e To copy and paste the action buttons, see the section, “Copying and Pasting the

Action Buttons.”

If the text is illegible, add text boxes.

e To add text boxes, see the section, “Adding Text Boxes,” which is at the end of the

tutorial.

If the slide show is perfect the way it is, please move to the section, “Adding Page

Narration.”

Adjusting the Page Layout (Optional)

If the action buttons are being covered by
the images, one way to fix this is to adjust
the page layout.

On the ribbon, click Insert tab.

Click the arrow on Photo Album.
Click Edit Photo Album.

Locate Album Layout. In the Picture
layout field, click the dropdown arrow
and select 1 picture from list.

e Click Update.

e Preview the slide show. Ifit's good,
go to “Adding Page Narration.”

o';

Insert

Click arrow

P

Desigr|

&8 i |
. |
56 ] B
Clip Photo |
At [Album

oto Album... pti

pto Album... [ji

Album Layaut

Picture layout: | 1 picture
. plpicture i
Frame shape: 3 pictures
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Copying and Pasting the Action Buttons (Optional)

_ . f@j...........ﬁf
To make the action buttons easier to N ; ; N4
target, copy and paste them over the
images.
e Goto slide 1. _ Ehéto Alb_um _
¢ Hold down the Ctrl key and click - -
on each of the action buttons so by SETBC

that all four are selected.

e Use Ctrl+C to copy the buttons to s
. . Click on this textbox to select it. Ctrl+C to copy it. *Tip: [ -

yOUI’ Computer Cl|pb0ard [S, 5 él a-solid line arcund the:box means the box is selected. If ] \

(
the line is dashed, click anywhere on the line. ’
Yy

Paste the action buttons on the other
slides:

¢ In the navigation panel, click on
the first slide that needs visible
action buttons. This will bring it up A
as the current slide. ——

e Use Ctrl+V to paste the buttons \)Sﬂlppyj()hj()hﬁ&)
onto the slide.

e Repeat for each slide that needs
the buttons.

Adding Text Boxes

Often the text on a scanned book page is ) : iy
difficult to read. Add a Text Box for book @ E - @
text:

Make a decision about how the text box

should appear: j Photo Album
1. Add the text box below the existing text; Sy
2. Add the text box over the existing text. : by SETBC
This example will place the text box over : _
eXIStIng text. ‘-:Click on this ttg(tbox to select it. Ctrl+C to copy it. *Tip: ]
i 1 asolid line around the box means the box is selected. If
° lSJITdeetq_e NaVIgatIOI’I panel to g oto (\‘—) ]the line is dashed, click anywhere on the line. l @

e Click on the bottom text box.

Click on the textbox.
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e A dashed line will appear around
the text box. This means the text
can be selected. S OUNS PURUE DUUDS DUUE SURRS SRS SRR NP

1;Click_ on this textbox to select it. Ctrl+C to copy it. *Tip: |
vasolid line’ arcund the'box means the box is selected. If - ¢

> Y
e Use Ctrl+A to select all the text. ) | the line is dashed, click anywhere on the line. : T - 3@

Use the delete or backspace key
on your keyboard to remove the
text.

e Click on textbox line to make it
solid. This indicates that it is
selected.

e Use Ctrl+C to copy the empty
textbox to the clipboard.

Use the Navigation panel to move to the : — =
first slide that requires a textbox. ;

e Use Ctrl+V to paste the textbox on

the slide. : :
_ N ery morning, ones woke up with. the birds] .}
¢ With the textbox selected, position E TR T I A R

e Type the text.

Adding Page Narration

*Very Important: adjust the ‘Link sounds’ | 93 )

option before you add sound. This option — == ™" | ocate PowerPoint
will imbed the sounds into the PowerPoint . Options here.

so that the accessible book can be shared.

] PowerPoint Options

e Go to Office Button > click on

Powerpoint Options.
Advanced

e Go to Advanced » Link sounds with _ [y
file size greater than, > 50000 kb. Customize

(*Use the right scroll bar to scroll to the
bottom of the window, where you will save

IOC?-te t)he Save bar with the Link sounds Link sounds with file size greater than: 50000 = KB
option.

e Click OK.
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Recording Within PowerPoint

Narration can be recorded from within
PowerPoint itself.

(Note: The quality of your recording will not =1 ,j (%9 | /]

. . & : E W
be as good as if you recorded using a ‘—J s (-\'/ 9 @
sound program_) Slide Symbol Object Movie |Sound |

rlunEr Y v
If you have recorded sounds from another | @ sound from File... 1;
1 program, go to the next section, Adding Sound from Clip Organizer...

Previously Recorded Sounds.

Play CD Audio Track...

*Connect your microphone. Becard Sonnd.

e Click onthe first slide requiring
narration.

e Ontheribbon, go to Insert » Sound >
Record Sound.

¢ Name this sound “Slide1.”

e Click the red record icon to begin
recording.

Record Sound

e Click the blue stop icon to end the

- Mame: | Slide 1
recording.

Total sound length: 0

e Click the blue playback icon to listen
to your recording. If you need to, re-
record.

e Click OK.

¢ Repeat for each slide.

playback
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After recording all your sounds:
e Go to your First Slide.

You will see a sound icon on your slide.
This sound icon is very small and usually
located right in the middle of the picture.

*Implementation Tip: Students can click
this sound icon to hear the page sound
repeated. To make it an appropriate target
for students to find and use, it will need to
be relocated and resized.

To relocate the sound icon in an easy to
target location:

e Click the sound icon to select it.
¢ Click and drag it to move the icon so
it doesn’t cover action buttons or the

picture.

e Resize it by clicking and dragging
one of the corners of the icon.

Adding Previously Recorded Sounds

If you have recorded your page narration
using software such as Audacity (see

tutorial, Recording Page Narration Using |:| - ”j e \@
# e &.ﬁ

Audacity) add them to your pages now.

1-Ins Adobe Presenter Format

Slide Symbol Object | Movie [Sound|

. . lumber ¥ ¥
e Go to the first slide. { Seundfrom File P
e On the ribbon, go to Insert » Sound - %

Sound from Clip Crganizer...

» Sound from File...
e Browse to your folder of sounds.
e Select the appropriate sound. Click

Play CD Audio Track...

Record Sound...

OK.
e From the pop-up window, select the

OptIOI’l Auto m a.tl Cal Iy . “0] How do you want the sound to start in the slide show?
e Resize and Relocate the sound icon

as in the previous section to make it an
appropriate target for students.

[ Automatically tju [ When Clicked
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Finalizing the Slide Show

Advancing through your Slide Show:

e Goto Slide Show » Set Up Slide
Show.

e Advance slides: To advance the slide
show by mouse clicks, select
Manually. (For a basic book, Select
Manually.)

¢ If you recorded narration within
PowerPoint, selecting “Using timings, if
present,” will advance the presentation
automatically.

e Click OK.

SkippyJohnlones.pptx - Microsoft PowerPoint

Animations Slide Show Review View Developer Add-Ins Adobe Presenter
by
%7 [ | set Up show [EER =
SetUp  Hide Show type Show slides
Slide Show  Slide
@ Presented by a spesker (full screer) @ al
Browsed by an individual (window) From: 2| To: =
Show scrollbar

Custom show:
Browsed at a kiosk (full screen)

Advance slides

Show options

Loop continuously until ‘Esc’ © Manually!
Show without narration Using timings, if present

7

To preview the presentation, from the
ribbon locate the Slide Show tab:

e Click Slide Show » From Beginning
(or use F5 shortcut).

e Use the action buttons to move or
use the mouse button.

e Use the Stop action button on the
slide or the Esc key on your keyboard
to quit.

{EQ:a '."" H9-0 )= - Prese
(Cn )| ;-

A Home Insert Design Animations Slide Show

__;Er, -::;]- z;r °__1"_|' ‘-‘_J D Record

= @F’ Rehears
From Fram Custam Set Up Hide
Beginning|Current Slide | Slide Show ~ || Slide Show  Slide Use Reh
Start Slide Show Set Up

Compress the pictures:

This reduces the file size. Smaller
PowerPoint files are easier to share and
open faster.

e Click on any picture in the slide show.

e On the ribbon, go to the Picture Tools
Tab > click on the Compress
Pictures icon.

* Click OK to compress all pictures.

[] Epply to selected pictures anly

Compress Pictures

Apply compression settings now

[ Cptions. .. ] l Ok l [ Cancel ]

= PRI AUEICIL LA gl

& Brightness - :_ﬂ: Compress Pictures

(P Contrast - e Picture

g Recolor ~

By Cha

g Reset Picture
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Save the presentation as a PowerPoint
Show. This file type opens automatically
into play mode.

e Save your program one last time, (Use
Ctrl+S on the keyboard).

Save again as a PowerPoint Show, so
that it will open automatically as a slide N9 o .
show when the program is started. Y

e Go to Office Home Button » Save As
» PowerPoint Show

l't_‘ PowerPoint Presentation
Save the file as a PowerPoint Presentation.

7 Qpen

i‘- PowerPoint Show
Save as a presentation that always opens i
Slide Show view. h

N
Y
-
San f the d it
j Hew ve a copy of the documen
“u

Save

e Under File Name Save the file with the

same name as yOUl' bOOk PowerPoint 37-2003 Presentation

=] @
H Save As | b lj Save a copy of the presentation that is fully
compatible with PowerPoint 97-2003.

e Optionally to share with older versions
of PowerPoint: Under Save As Type »
Other Formats »

Powerpoint 97-2003 show (pps)

Adding a Background Colour (Optional)

: F -'A- mfmi{s' ,11;3:’,),3""“9'°““d5wlef'
To add a background colour to your slides: ; _| D

e On the ribbon, go to Design tab >
Background Styles» Format

Background.
e Select a colour from the colour palette. R & rometsacsrouna.
Format Background [
. . - Show the Format Background
e Click Apply to All to change all slides - dialog bor.
at one time.

Format Background
—m Fill

picture | | oy con Al
O Gradient fil
O Picture or texture fill
[ nide background graphics

Color: ESZ vi

Transparency: [} 0% =

Apply to All will colour all
slide backgrounds at
once.

[ Reset Background | [ Close ] [ apply to al |
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Finally, the first slide, “Photo Album,” can
be removed.

Scroll to the start in the Navigation
Panel:

Click on the Photo Album slide to
highlight it.

Right-click > Cut (or Delete Slide).

Slides | Outline " x

e ®

Cut

Copy %

Paste

MNew Slide
Duplicate Slide

Delete Slide
Move the SET-BC Copyright page to the Slides | Qutline 3
beginning of your accessible book: [} —_ .
3 | jonJones®
e Go to the last slide in the navigation © ;

panel.

Click on the last slide in the
navigation panel to select it.

Right-click » Cut

Go to the first slide in the navigation
panel. Click to select it.

Then click just above it until a
blinking black line appears.

Right-click » Paste

The slide will appear above the first
slide. (If it appears below it, click on the
copyright slide to select it and drag it
above the first slide.)

You are done! Consider submitting your
accessible book to SET-BC so that other
students can enjoy it, too.

Click here.

Look for the
blinking black
line.
)
y
Slides | OQutline . ’I

i@ v
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