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Kurzweil 3000 (Win) v.10.x
Using the Study Skills Tools

Introduction

Kurzweil 3000 is reading and writing software that has many features designed to
support students who are struggling with reading comprehension and written output.

The program can be used as a word processor or it can be used to scan documents, like
textbooks or worksheets, which can then be read aloud or completed within the program.
Students who have difficulty reading and understanding textual material can be
supported with a number of program features. In this tutorial, you will learn about the
various features and tools students can use to learn and develop their reading
comprehension and study skills.

This tutorial assumes...

e Kurzweil 3000 version 10 for Windows is installed on your computer. If you
do not have the program already installed, please refer to the installation and
registration instructions that came with your software.

e Your computer system supports audio output either through speakers or a
headset.

Learning Objectives

Completion of this tutorial will give you experience with the following:
e Using the tools on the Study Skills Toolbar
¢ Using the Highlight and Note tools under the Tools menu
e Extracting highlights and notes to a separate document
e Adjusting the Highlight and Note options

Case Studies

Rebecca is a Grade 8 student who has language processing issues. She has difficulty
focusing on textual material and cannot identify or remember the main ideas that are
presented in content areas. She frequently re-reads paragraphs over and over but still
cannot recall information for written assignments or tests. She uses Kurzweil 3000’s
highlighting and extraction feature to identify main and supporting ideas and to create
study notes and outlines for written assignments.

Bryce has very few reading comprehension strategies — he is not reading at grade level
and needs constant support to understand content material. His team prepares his
curricular content by scanning books and textbooks and then adding notes or
annotations to help guide him when reading the text. They also put comprehension
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guestions right into the text which Bryce answers and then extracts. These questions
and answers are then printed and submitted for assessment.

Using the Highlighting Tools

Launch Kurzweil 3000.

& Tip of the Day [Read Dnly) =IEIEN

a |
When the Tip of the Day window opens, T Tip of the Day

close it by clicking in the red close box. To hear your typing spoken aloud, open the
Tools menu, select Options. In the General

Options pane, in the Speak As Typing section,
select All Characters, Whole Words, or Whole
Sentences.

Click on the Open button on the Main
toolbar to open an existing file.

H &

Open Save Frint

|
A [Open an existing file]

The Kurzweil 3000 folder window should
open up and you should see a folder called | %=

“Sample Documents”. This folder contains a || Leekin: | Kurzweil 3000 [|
large number of sample files that you can "y Sample Documents

open to use when learning about Kurzweil

3000.

Double-click the Sample Documents S Licuvnary

folder to open it.

Locate the “Time Travel” file and double- :
: . Double-click
click to open it. T
Click the green bar on the toolbar area to I
show the Study Skills toolbar ren__een
' M Show Study
Skills toolbar
On the Study Skills toolbar, you will see Q Q
coloured highlighting tools and an eraser. Yellw |\, Green TIME AND SPEED
i i i i — Time travel isn't something only
These function as virtual highlighter pens. o
time-traveled often yourself,
Click on the Yellow highlighter tool. Flying in an airplane or even
. . riding in an automobile results
Reading some of the content of the Time in teeny bits of time travel.
Travel document, locate a main idea. Click Sure, those itty-bitty time travels
. . o aren’t as exciting as, for example,
and drag through the teXt tO hlghllght |t N traveling into the future to meet
yellow. Click and drag through other areas 8§ Jrandctifionen T S
. - same principle ap;:luw.,rlimv
of text showing main ideas. Is miam-e@ég:m principle just
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Once you have some main ideas
highlighted, click on the Green highlighter
tool and go back to the text to identify
supporting details.

Highlight this text by clicking and
dragging.

When you have supporting details
highlighted, click in the Cyan highlighter
and highlight important vocabulary in the
text.

If you make a mistake highlighting, use the
Erase tool. Click on the Erase tool then

click and drag through the highlight in the
text you want to erase. Choose a highlight

&
Green %

TIME AND SPEED
Time travel isn't something only

for the future. You've Sifeadyl

[FSEVEIEE often yourself,
mmﬂm or even

in teeny bits of time trave.
Sure, those itty-bitty time travels
aren't as exciting as, for example,
traveling into the future to meet
one's grandchildren. But the
same principle applies: Time

is relative. That principle just

m --------“fl"‘” :'I,"UIE
Flying in an airplane o «
riding AN aulomobile

in teenjebits of time trav

tool to re-highlight the correct text.

V Tip...

Highlights can also be used on text files and the colours can be assigned different roles (not just
main ideas, supporting details). Depending on the assignment, the different colours can be
used to identify nouns, verbs, and adjectives, or to mark text for removal when peer editing, or
to show correct answers on a multiple-choice comprehension worksheet. Later in the tutorial
you will learn how you can give each colour a name to help students remember what each

colour represents.

Extracting Highlights to a Separate Document

Once highlights have been added to a
document, they can extracted to a separate

;gl;," Extract Annotations. .. [%
text file to be used for different purposes.

ope Estract Test .

L .|
To extract your highlights, go to
File » Extract Annotations. On the Extract
Annotations window you can do the
following...

f« Highlights

v “vellow highlight

e Choose which highlights you want w Green highlight
to extract (click in the select box
beside each colour)

e Choose the amount to indent the

[ an hichlight

highlighted text (for example, yellow Indent
Main ideas would have “0” indent, ooo - in.
green supporting details might have 05 -
“0.5 inch” indent. -
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Choose a numbering system or
Prefix for your highlights (for
example, if you want yellow Main
ideas to be identified with capital
letters and green Supporting details
to be identified with lower case
letters). To add a numbering
system, you must type the following
into the Prefix box: “%A. “ (percent —
A — period — space)

Choose to add blank lines between
the highlights by selecting that option

Frefix
o 4 Prefix must be
typed in with
Saa. T the %
percentage
sign first.

v Insert Blank Lines

s

When you've selected your options, click OK
to extract the highlights.

A new text file opens up with the highlights

& Untitled: 17

listed.

At this point you can use the Erase tool to
erase the highlight colours if you wish.

This text document can be edited (add more

text), saved and / or printed depending on
the student’s assignment or needs.

To close the highlight text file, click the red

close box in the upper right corner.

!A. Time travel isn't something only for the
future.

a. already time-traveled
b. Flying in an airplane
c. in an automobile

B. Time is relative. I

V Tip...

The extraction feature is easy to use and a very powerful tool for students who struggle with
reading comprehension. By extracting the highlights, students can create study guides, outlines
for written summaries, lists of new vocabulary, and other useful documents.

Renaming the Highlighters

To give the highlighters specific names that
reflect their function, go to

Tools » Options » Highlighters. Here
you can type new names for the highlighters
that will appear when the student rolls his or
her mouse over the tool in the toolbar. Click
Apply to save changes and OK to exit.

Highlighting Tools

rellow Caption:
|Main ideas| 1
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Using the Study Skills Annotations

Annotations or notes are features that can
be added to image (scanned) documents by
the student while they are interacting with it
or by the teacher while preparing it for
student use. There are several types of
annotations — each can be used for different
purposes...

e Sticky notes
Student — mark text, reminders, summaries
Teacher — assignment instructions, prompts

e Footnotes
Student — mark important ideas, add notes
Teacher — vocabulary development, reading
comprehension questions

e \Voice notes
Student — reminders, additional information
Teacher — instructions, prompts

e Bubble notes
Student — follow instructions, vocabulary
development, comprehension questions
Teacher — instructions, vocabulary
development, comprehension questions

Sticky note

[Read the
finformation on time
liravel and use the
lyellow highlighter to

time
travel. ==

ossible to visit the future?

Will it

Voice note

Travel to 2012 to find out whether
team. Zoom to 2020: Have robots t.

to 2025 to check out the newest vire oy guTTeTs

TIME AND SPEED

WAAAY OUT THERE! |
In a high orbit around  fth, a NASA
Observatorv is keepiny s

s eve on black hole:

Footnote

Bubble note

To add a Sticky Note to your document,
click on the Sticky Note tool on the Study
Skills toolbar. Move your cursor over the
area on your document where you want to
place the sticky note and click.

A small yellow text box appears. Type some
instructions into the box. It will expand as
you type. To resize the box, put your cursor
over the edge of the note, click and drag it to
the size you want.

To manipulate the sticky note, right-click on
the note to open the context menu to allow
you to delete it, move it, or resize it. You
can also adjust the width to “auto” if you
want it to expand to accommodate the text.

[Use the Read button to read the
first part of this article aloud.

\Answer the purple questions hy +—+
double-clicking them.

USE 4; S'It'lll:k rq'l'l Il M 1 a1
first = ote
Ans Test Hote
doul Ata Wwfidth
| v Firedwidth
Delete Mote
tMove Mote %
Beszize Mate
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While Sticky notes are not attached to
anything in the document, Footnotes are
attached to text.

To add a Footnote to your document, place
your cursor after the question “Have robots
taken over kids’ chores?” Click the Footnote
tool on the Study Skills toolbar.

The footnote window opens up at the bottom
of the program window. Type into the
footnote window “Which of your household
chores do you wish robots would do?”

Click the Close box now on the Study Skills
toolbar to close the note. A numbered note
should now be next to the text in the
document.

To read the note, double-click on the
numbered icon.

To move the note, click and drag it to
another text position.

To delete the note, click on it once to
highlight it and then click the Delete trash
can on the Study Skills toolbar.

E

Fu:u:utn-:utak Sticky

Add a foothote

X

Cloze

S—)

What else did Margaret McKelway write?

il

Delete %

If you have a computer that has a built in or
attached microphone, you can add voice
notes as well. These notes, like sticky notes
are not attached to text.

To add a voice note, click on the Voice note
tool on the Study Skills toolbar, bring your
cursor down into the document (you will see
a crosshair) and click to place the note.

A small recording window opens up where
you can record your voice note. Click the
Record button to start the recording and the
Stop button to stop it. Click Play if you want
to hear it and OK to save it into your
document.

A small speaker icon is left to mark the
position of the voice note.

e
=

Woice B ook

Add a voice note

Voice Mote

i} I ] 1 ] ] 1 1 ] ]

— 120

Mﬂ

Help ‘

Ok Cancel

Qpen

e
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To hear the voice note, double-click the
icon.

To move it, click and drag it to a new

position. "m
. . Delete . | B
To delete it, click the Delete tool on the ﬁ

Study Skills toolbar.

Another type of annotation is the Text note.
It is useful for adding text directly onto the
document. It is used mainly for preparing
and completing tests and worksheets. Refer
to the tutorial on Preparing Documents for
more information on Text notes.

Finally, there are Bubble Notes. These

annotations are very helpful for teachers
who are supporting students who need a A
great deal of direction and prompting when

reading content textual material. Text '(

You can create and add different types of
Bubble notes depending on the function.

Click on the Open existing file button on
the Main Toolbar to access the Sample ATime Travel

Documents. This time, double-click to .
open the file Time Travel Bubble Notes. Engme Travel Bubble Notes
@ Time Travel Quiz [y

-

This file has a number of embedded Bubble
Notes — the locations marked by the purple
guestion marks. Double-click these notes
to open and read them to discover the /- e e o {JY‘
various Bubble Note possibilities. Click OK Class Assignment

to close each note. é

Mg Use Kurzweil 3000 to read this article. :
=

=== At the end of the article, there is a vocabulary

In this dOCl,Iment, there are Bubble Notes quiz for you to complete. There are also short
that comprehension questions at the end of certain
e . . . . sections to help you make sure you understand
e Give instructions for reading the information.
o Clarify and define vocabulary %
e Ask multiple choice comprehension
guestion

e Ask afill in the blank question
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Now that you know what Bubble Notes can
do, you will add one to the original Time
Travel image document.

Go to Window » Time Travel.kes to bring
that file forward.

Toole Reference  Window Online  Help
Highlight
Mate

% i [ A N ]

b [ Add Footnate Shift+F5
) &dd Sticky Nate |
(Z) dd Bubble Mate... k
A bdd Test Mot

Click to place your cursor next to the first
letter in the title.

Crl+F12
Shift+F2

I@ Bookmarks...
R Grell Check
BRanked Speling...
O word Prediction Shift+F11

Go to Tools > Note » Add Bubble Note.

Vocabular Liss.. & fdd Voice Note... Shift+F7
In th|s Bubble Note you W||| add a reading PBronunciations...  Chl+F7 Default Mote Options...  Chil+F3
comprehension strategy (access prior SR
knowledge) and an instruction for the Ottt itk

Lock Features...
student to follow. Cucton ,

ustamize

In the text fields of the Bubble Note, add text N
similar to the examp|e_ | Reading About Time Trawvel

This article is about Time Trawvel. Do you think
travelling across time is possible? fyou could
time trawvel. would you want to travel inta the
future or into the past?

7 Ize the text reading tool to read the first section

ofthe aricle continuously. There is a question
atthe end of the first section. Click on it and
answer the question.

2

J

Once you have typed in the text, you can set

Appearance
the way the Bubble Note will behave by Sipape [Batloon =]
choosing options on the right side of the .

Bubble Note window.

v Openwhile reading

Choose - Shape and Size of the note using
the drop down menus.

Choose — when the Bubble Note will Open

Choose - if the Bubble Note will be read out
loud when it is opened. Do NOT select
the Spell Keyword option in this case since it
is not a vocabulary note

Since this is not a question note, leave the
No guestion option selected.

If you want to see a preview of your Bubble
Note to see how it works, click the Preview
button.

" Open before unitis read
" Openwhenwoard is read
* Open after unitis read

Reading Options
v Read naote on open
I~ Spell keyword
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When you are satisfied with your note, click
OK to exit the window.

Try your note out by double-clicking the %
guestion mark icon on your document. ‘i

If you want to Edit your note, click once to
highlight it (it will turn red) and then go to

Tool: Reference ‘window | Online Help

: : Highight vl an LA,
Tools > Note » Edit Bubble Note... g s , -

. . I@ Eookmarks... Chrl+F12 : I
The Bubble Note window will open where U GpelCheck  Shitsra ) EoBubble Naten

you can make changes. Banked Speling...
3 wiord Prediction Shift+F11

“Wocabulary Lists...

W Delete Mate
Pronunciations...  Chil+F7 Default Mote Options...  Ctil+F3
Uszage Log..
Options... Chrl+F1
Lock Features...
Customize L4
As you noticed, you can also make Bubble Question Options

Notes that are questions. Follow the same  No guestion
procedure as above — set your cursor in- | | s
place, go to Tools > Note » Add Bubble | |  Gonimii.miis

Note, and choose the type of question you " Multiple Choice .4
want to add (True False, multiple choice, o
etc.). Using the Preview button helps you o %
experiment with the different types of Bubble e
note questions. O Text Angwear

~
To delete a Bubble Note on your document, f‘

click on it once to highlight it (it will turn red)
and then click the Delete tool on the Study
Skills toolbar.

To move the Bubble Note, click and drag it
to a different location.
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V Tip...

The many different annotations or notes available in Kurzweil 3000 can be overwhelming. It
usually works well to decide on one type of note for each type of function. For example, Sticky
notes could be used for giving the student instructions, Footnotes could be used for
explanations of concepts, Voice notes for prompting background knowledge and Bubble notes
for asking comprehension questions. In the same way, students should be taught to use the
different types of notes for specific purposes so that each document doesn’t end up with a
confusing array of notes. When introducing students to Kurzweil 3000’s annotation features, it
makes sense to introduce them to the notes one at a time — first how to use them, then how to

create them.

Extracting Annotations or Notes to a Separate Document

If you remember earlier in this tutorial, you
extracted highlights to a separate document.
You may have noticed that you can also
extract any or all annotations as well.

Extractthe Following ltems
i« Annotations
v Bubhle notes
[ Foothotes %
[ Sticky notes

To extract the annotations in the document,
go to File » Extract Annotations...

This time, choose to extract Annotations and

select which notes you want to extract.
1 .&lhﬂlh‘ 24 =EE

Click OK and a separate, text file will open Page 1
with the notes you've selected extracted. In
this example, the Bubble notes were
extracted.

You can choose to extract any or all of the
notes at one time.

Bubble Note 1
Heading ahout Time Travel

Before you begin reading this article, think about what you know about Time Travel.
Do you think it is possible to travel through time?

Use the text readi the first section of the article continuonsly. At the

end of the cection, there is 4 question n

ote - open it and ancwer the question.

Bubble Note 2

Whao wrote this article?

Margaret McEehway

This text file can now be edited, saved, or [ ! )

printed like any text file.

V Tip...

The ability of Kurzweil 3000 to extract Bubble notes separately makes it very useful when
preparing documents for students who need help with reading comprehension. By placing
questioning Bubble notes throughout the document, the student can read the text, complete the
questions in situ, extract the Bubble notes and submit a comprehension assignment so you can
determine what he or she has learned from the content material. There are so many ways to

use the various annotations!
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Checklist of Skills Developed in this Tutorial

U4 Using the highlighter tools on a scanned document
U Extracting highlights to a separate document

U Renaming the highlighters to reflect their function
4 Creating and using Sticky Notes

O Adjusting the Sticky Notes options

O Creating and using Footnotes

O Creating and using Voice Notes

4 Creating and using Bubble Notes

O Extracting Notes or Annotations to a separate document

Now that you know how to use the Study Skills features of Kurzweil 3000, you may wish
to try another tutorial in the series to learn how the program can support written output
and test taking.
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