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Kurzweil 3000 (Win) v.10.x
Scanning Print Materials

Introduction

Kurzweil 3000 is reading and writing software that has many features designed to
support students who are struggling with reading comprehension and written output.

The program can be used as a word processor or it can be used to scan documents, like
textbooks or worksheets, which can then be read aloud or completed within the program.
Students who have difficulty reading and understanding textual material can be
supported with a number of program features. In this tutorial you will learn how to scan
print materials and how to adjust the scanning options to create better quality single and
multiple page image files.

This tutorial assumes...

e Kurzweil 3000 version 10 for Windows is installed on your computer. If you
do not have the program already installed, please refer to the installation and
registration instructions that came with your software.

e You have a Kurzweil 3000 compatible scanner (not all scanners are
compatible with Kurzweil 3000 — to determine if your scanner will work with
the program, contact

= Kurzweil 3000 Technical Support
Telephone: 1-800-894-5374, option 5
E-mail: kurzweil3000support@kurzweiledu.com

Learning Objectives

Completion of this tutorial will give you information or experience with the following:
o Installing scanner drivers

Setting up the scanner within Kurzweil 3000

Adjusting the scanning options

Scanning single and multiple page documents

Joining image files into one document

Deleting pages in a scanned document

Observing Canadian copyright when scanning print materials

Case Study

Crystal is a Grade 7 student, who like other students in her class, struggles with reading
and writing curricular content at her grade level. Her school received several copies of

Kurzweil 3000 as a result of a school district purchase. Her team became interested in

using the program to help support her when completing Social Studies assignments. A
school district technician came to the school and installed the program on one of the
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classroom computers. Since her team wanted to use textual material from the Social
Studies textbook, they also asked that a scanner be set up with the computer. The
technician, after speaking with Kurzweil technical support, located a compatible scanner
and installed the scanner drivers. He worked with the team to ensure that the scanner
was set up within the Kurzweil program so the team could begin scanning and creating
image files. Crystal’'s team, faced with scanning large sections of her textbook, decided
to sacrifice one copy and removed the book binding so the pages were easier to scan.
Her Special Education Assistant scanned each chapter of the text, saving each as a
separate KESI file. Once the chapter was scanned, she prepared the image file using
the “Test Preparation” toolbar to edit the reading zones and correct any recognition or
pronunciation errors. The original image file was kept in the school network teacher’s
folder but the team also kept a back up copy on a flash drive. As Crystal's teacher had
time, he added annotations (specifically bubble notes) to the image files to further help
Crystal, and several other students, complete their reading and writing assignments
based on the scanned textbook.

Installing Scanner Drivers

Once you have acquired a scanner that is
compatible with the Kurzweil 3000 program,
you must install the appropriate scanner
drivers onto your computer. These drivers
can be found on the CD that comes with the
scanner OR from the company website. In
either case, you must have permission to
install programs onto your computer — in
many school districts this installation
permission lies with the district IT
department and necessitates contacting the
department for technical support.

If you are installing the drivers from the
scanner CD, simply insert the CD and follow EE:§.93E

A the on screen prompts to install the drivers.
You may have to restart your computer once Products i Ink : Paper
you have completed the installation.

If you want to ensure you have the latest Introducing —
drivers for your scanner, a good idea is to go Ultra H|—Deﬂ Dri;; hmgraphy
to the company website and download the Photo Printecpmss
latest drivers and install from that file. ——

For example, to install drivers for an Epson
scanner, you would go to www.epson.ca
and click on “Drivers and Support” and then
“Scanners”. Locate your particular scanner
from the list and, on the scanner page,
locate the drivers that match your operating Covnlond e Ttest drvers o A Tmaeas 1ol
system. You may be given the option of o

Perfection 3420 PHOTO

Drivers & Downloads
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running the installation from the website or
downloading the installation file to your

computer and running it from there. windows Operating Systems

[+] TWAIN Driver and EPSON Scan Utility v3.044
Windows Wista 22-bit Edition, Windows VWista 64-bit Edition
epsonl2180.exe - 14,.8MB - posted on 06/02/07

If you have any questions about which
drivers to install, contact Kurzweil Technical tl
Support.

TWAIM Driver and EPSON Scan Utility v2.754
ind XP, Wind 2000, Wind e, Wind 98
epsonllé33.exe - 65,.6MB - posted on 01/12/05

SE

This self-extracting file contains the EPSON Scan Utility and
TwAIM Driver w2, 754 for the Epson Perfection 3420 Photo and
3590 Photo for Windows 98SE, Me, ¥P and 2000, This file
extracts to your hard drive and is placed in
cihepsoniepsonllass,

E" Downloag MNowe

Scan Read Wiew Tools Reference Window Onlne Help

Once the drivers are installed, it is important D thiens o
to do a check to see that Kurzweil 3000 is = D P ¢

recognizing the scanner. | ack  Read  Fowerd £
- 139
tce v A,_ ﬂ:

Restart your computer and plug in the

1 LComections...
scanner. Your computer should recognize : — =
that a scanner is now connected. " Doubls Sided
Two Page Mode

Launch Kurzweil 3000. Go to Scan » ScanRepeatedy  CubFa
Scanner Setup » Select Scanner. Seanner Setup b SelectSeanner.. N

Scanned Page Size...

Scanner Optirnization. ..
In the window that opens up, you should see
your scanner listed. If you don't see it, you
will have to do some troubleshooting. & Select Scanner
Try shutting everything down and restarting |EPSON Perfection 1670 (TWAIN) -
your computer with the scanner plugged in
and then re-launching Kurzweil 3000. OK [: | Cancel ‘ Help |

If you still can’t see it listed, close Kurzweil
and test your scanner by using the scanning
software that was installed with the drivers
(you will find your actual scanning program
listed in your All Programs list now that | ReadMe

you've installed the drivers). If you can (9 Urinstall EPSON Smart Panel
successfully scan using this program, then
you know the scanner is actually working
and you may need some technical support
to determine why Kurzweil is not recognizing
the scanner.

A& EPSON Smart Panel

El User Guide

V Tip...

Scanners vary in quality and scanning speed. If you are going to be doing a great deal of scanning,
you may want to consider a scanner with an automatic document feeder or a duplex scanner that
can scan two sided pages. You can find more information on Kurzweil 3000 compatible scanners
on the Kurzweil website... http://www.kurzweiledu.com/scanner_compatibility.asp

e
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Setting Up the Scanner Within Kurzweil 3000

Scan Read Wiew Tools Reference ‘window Orlne Help

Before scanning your first document, you

should set up some of the options to ensure e " > »
you get the best possible scan and character = F‘vih%”dﬂ
recognition.

Carrectians. .. _—

—3’—1—'—1—4'—1—

Go to Scan » Scanner Setup » Scanned Douls Sided
Page Size... T PR

Sean Repeatedly Chi+Fa

Scanner Setup L3 Select Scanner...
On the window that opens up, you can type » RGN
. . Scanner Optimization..
in the size of the document page that you %

will be scanning. By default it is set for a
standard 8 %2 by 11 inch sheet. However,
when scanning smaller novels or larger
textbooks, you should adjust this
accordingly.

a Scanned Page Size
Width: [B50  in.
Height: [11.00  in.

Default
Default

Click OK to save the changes and exit the

window. ok I Cancel ‘ Help ‘
To set other scanning options, go to
TOOIS > OptlonS Tools Reference ‘Window On
Highlight 4
i i Hote 4
On the window that opens up, click on the P T —

¥ SpellCheck  Shift+F8
Ranked Spelling. ..

2 Word Prediction Shift+F11
Wocabulary Lists...

1 Scanning button on the left side to go to the
scanning options area.

Pronunciations...  Chl+F7

Usage Log..

Dptiong.. % Chl+F1
Lock Features...

Customize 4

You can adjust a number of settings in this

area...

e Brightness - slide the bar to adjust the
brightness of the scan — lower numbers
mean darker image files

e Page Orientation — leave on AutoRotate

if you aren’t sure about aligning the page | [Lre e
on the scanner or if a student will be
scanning — Kurzweil will interpret and [ ves
rotate the image file right side up i

Bnghtress och

0 2 st

% Sewn Seting
& Chenge who
changed

Extras

Lower v g diaster st n reading lengucge is

Rupeated Scan Dty

e Extras — select the options here Y ! D] o Coumes

¥ Show New Scans
¥ Doskow

according to what you are scanning

Page Osanintion

W Despeckle
% Dynamic Thrashoiding

o Find columns — pages with B oo | F Show TR YA
columns Condence Theshld [
o0 Deskew — to straighten page Son | o] [

o Despeckle —to scan poor quality
or speckled pages (newsprint)

o Dynamic Thresholding —
multicoloured pages

Click Apply to save changes and OK to exit.
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Scanning Single Page Documents

Now that you have set up the scanner for
the type of document you are going to scan,
place the document face down on the
scanner.

Ensure you have aligned it accurately on
the scanner bed (locate the icon(s) on the
scanner bed that indicates the ‘top edge’ or
‘top corner’ of the document).

Close the scanner lid. Click the Scan
button on the Main toolbar OR go to...
Scan » Start New Scan.

The Scan button on the toolbar will toggle to
Cancel Scan. Click the button then ONLY
if you want to cancel the scan in progress.

The status bar will show that the scanner is
initializing and then scanning the document.
You may see the image file appear
momentarily upside down, but if you have
Autorotate selected in the scanning options,
it will right itself and then Kurzweil 3000’s
optical character recognition will occur.
Depending on your scanner, a scan may
take 10 — 30 seconds to complete.

If you have not positioned the page correctly
or don't like the way the image file looks,
you can go to Scan » Rescan Page to re-
do the scan.

You can now save the image file by going to
File » Save (or Save as...). Give the file a
name, select the file type (KESI if you will
be adding annotations), the folder location
and then click Save.

This example...
w triangular icon indicating
top corner of document.

&
Scan%_

Scan FAead ‘“iew Tool: Referenc

E Start Mew Scan [% F3
Rescan Page

Inzert Page

lmrmrb lemmmm

Scan Read “iew Toolz Reference

3 Start Mew Scan Fa
Rezcan Page %

Inzert Page

File name: ‘OUtsiders Summary

Save as type: ‘KESI File Format (".KES)

KESI File Format (*.KES) e
TIF Image File (" TIF)

Rich Text Format (".RTF)

MS Word (*.DOC)

Text File (. TXT)

HTML (" HTM, *HTML)
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Scanning Multi-Page Documents

To scan multi-page documents, you follow
the same procedure as for scanning a
single page, but there are some additional
features which make this type of scanning
more efficient.

To begin scanning multiple pages or a
section of a textbook, place the first page on
the scanner and press the Scan button on
the Main toolbar OR go to...

Scan » Start New Scan.

Remove the page, place the second page
on the scanner and press Scan again. This
second page will be added after the first —
you now have a two page document. You
can see the pages being added if you look
at the page area on the Reading toolbar.

Continue placing pages on the scanner and
pressing the Scan button.

When you are finished, save the image file
by going to File » Save (or Save as...).
Give the file a name, select the file type
(KESI if you will be adding annotations), the
folder location and then click Save.

&
Scan%_

1 |wlall 2%‘

File name: ‘OUtsiders Summary

Save as type: ‘KESI File Format (".KES)

KESI File Format (*.KES) s
TIF Image File (" TIF)

Rich Text Format {".RTF)

MS Word (*.DOC)

Text File (".TXT)

HTML (*.HTM;, *HTML)

To speed up scanning multi-page
documents, you may want to use the Scan
Repeatedly feature. Before turning that on,
go to Tools » Options » Scanning and
set the Repeated Scan Delay. This is the
number of seconds before the program will
scan the next page. For example, setting
this at “10” means you will have 10 seconds
to place the next page on the scanner
before it automatically begins scanning
again.

Click Apply to save that setting and OK to
exit the window.

Now, get ready! Place your first page on
the scanner and go to Scan » Scan
Repeatedly.

Repeated Scan Delay

== Dafault

Scan Fead Yiew Tools Referenc

3 3 Start New Scan Fa
i Rescan Page

! Inzert Page

| Inzert Image...
Delete Page
LConrections. ..

Re-Recognize Page

Double Sided
Two Page Mode

Scan Repeatediy

Chrl+F3
AR

»
Chil+F5
Chil+F&

Scanner Setup

Zane Editor

Header/Footer E ditar
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Once the page has been scanned a dialog
box opens up counting down the seconds

until the next scan. You have that long to

place your next page.

The scanner will keep scanning pages until
you have finished. When you have scanned
your last page OR you want to stop
scanning, click End Scanning on the Scan
Repeatedly window.

Scan Repeatedly

5

seconds until next scan...

If you are scanning a smaller book, like a
novel, you may want to use the program’s
Two Page Mode. This will allow you to
place the book flat on the scanner to scan.
Once the scan has occurred, Kurzweil will
separate the two pages in the document. In
this way you don’t have to scan each small
page individually.

To do this, go to Scan » Two Page Mode
and begin scanning.

Scan Read “iew Took Refel

E 3 Start Mew Scan Fa
i Rescan Page
! Inzert Page
| Inzert Image...
[ielete Page
Corectiong...
Fie-Recognize Page
Double Sided
Two Page Mode
Scan Repeatedly Chrl+F3

Scanner Setup

Zane Editar Ctl+F5
Header/Eooter Editor  Chil+F8

TENC

3

4

If you miss a page and need to insert it, go
to the already scanned page in your
document that will appear AFTER the one
you are about to insert. For example, if you
need to insert page 10 in your document, go
to page 11 before inserting.

Go to Scan » Insert Page and scan the
page you are inserting.

You can also delete a page by going to that
page, and then going to Scan » Delete
Page.

Scan Read View Toolz Referenc
3 Start Mew Scan F3
Rezcan Page
Inzert Fage
lhzart Irnans %
Scan Read View Tool: Referenc
F3

:% Start Mew Scan
i Bezcan Page
I Inzert Page

[nzert Image...
Delete Page %

Carrechnne

V Tip...

Since scanning is a simple process within Kurzweil 3000 — for simple scans you simply click the
Scan button on the Main toolbar — many students can be taught to scan and save their own

materials as needed during the day. This will be particularly helpful when they move on to high
school where they may not have the support in place to do their scanning for them.

e
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Joining Image Files

Occasionally you may want to join one or Fie Edt Scan Read Vi
more image files together to make a single gew s r
11 H 1= Open... T+
document. This is very simple to do. e cu
gﬁave Chil+5
Go to File » Join... Save ..

Save Page Range...

Configure Library...

The File Join dialog box opens up. Here

you can browse to find the two files you oot
WISh to JOIn i Extract Annatations. ..
3¢ Eutract Test. .
iRl File 2 will be ADDED to the end of File 1 (a PR S
third file is NOT created — File 1 is -
essentially overwritten to include File 2) i iom
File I: fvalentineLegendiRead kes ile 1...

NOTE: Any bookmarks or footnotes that rlenineteg M EEEREE
had been added tO F|Ie 2 W|” be |OSt |n the File 2: |\/a|entineLegendIIRead.kes Browse for File 2... 1
Jo|n|ng process File 2 will be joined to the end of File 1 with the results in File 1.

Join Cancel | Help |

Click Join to join the two files together. The
file name remains that of the original File 1.

[ Do not show warning message.

V Tip...

The Join feature should be used only if you have accidentally created two image files. If you
want to add pages to an image file because your scanning session was interrupted or you found
more material to add, open the image file that you started, navigate to the last page in your
document and begin scanning again. Remember to save your file again when finished.

e

Deleting Pages in a Scanned Document

You may need to delete pages in a scanned
d_ocument. For |nd|v_|dual pages, this is a 1 |wfalz s
simple matter. Navigate to the page you

want to delete (use whichever navigational
method you want depending on the size of
the document).

1 Ccan Read View Toolz  Reference
Once you can see the page, go to Scan » S Start New Scan Fg
Delete Page. That page will be deleted.

Bezcan Page

Remember to re-save your document at this
point. Inzert Page

|nzert Image...

Delete Page %
Comechions... L

[ Thumbnail view of document]=

T = e =1
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If you need to delete several sequential File Edit | Scan Fead Vit
pages (for example, the last part of a New ,
chapter), rather than deleting each page =

individually, it is easier to re-save the file %lpen“' |:Ett|rl+F?1
e [k =] i+
specifying a new page range. = -
pecifying Pag g b 5ave Cul+s L
With the file open, go to File » Save Page Save 3. ]
2 Range... Save Page Range... % 9
Type in the range of pages that you want to
a Save Page Range

save (for example, if you want to save the
first 10 pages only, type From page 1 To rerrore FR veres CHE
Page 10). Choose a new file name and
saving location and click Save. You've now
created a new file containing only those
pages in the range you specified.

oK . Cancel ‘ Help ‘

Observing Canadian Copyright When Scanning Print Materials

Many people wonder about copyright law when scanning printed material. In Canada,
we have specific legislation governing the production of alternate format materials for
those with “perceptual disabilities”. This legislation is included here for your
information...

Federal Government Bill C-32 (passed by the House of Commons March 20, 1997)

Reproduction in alternate format

32. (1) Itis not an infringement of copyright for a person, at the request of a person with perceptual
disability, or for a non-profit organization acting for his or her benefit to

(a) make a copy or sound recording of a literary, musical, artistic or dramatic work, other than a
cinematographic work, in a format specifically designed for persons with a perceptual disability.
Limitation: Subsection (1) does not authorize the making of a large print book.

Limitation: Subsection (1) does not apply where the work or sound recording is commercially available
in a format specially designed to meet the needs of any person referred to in that subsection, within
the meaning of paragraph (a) of the definition “~commercially available".

Persons with Perceptual Disabilities

“perceptual disability” means a disability that prevents or inhibits a person from reading or hearing a
literary, musical, dramatic or artistic work in its original format, and includes such a disability resulting
from

(a) severe or total impairment of sight or hearing or the inability to focus or move one’s eyes,

(b) the inability to hold or manipulate a book, or

(c) an impairment relating to comprehension.

If you are reproducing or using alternate format materials with Kurzweil 3000, it is a
Al good idea to have an original copy of the book to demonstrate that it is, indeed
alternate format of an original, and for comparison to the original if needed.
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V Tip...

One of the biggest issues with scanning of print materials is the duplication of effort within
schools and school districts. Teams often spend time and effort scanning and creating image
files that already exist. Before beginning large scanning projects, like a Science textbook or a
novel, check your publisher’s, web, and local resources to see if the image files are available.
You may need to adjust the file to suit your particular needs, but you will have avoided the time

it takes to actually scan the material.

Checklist of Skills Developed in this Tutorial

U Installing scanner drivers from CD or vendor website

U Setting up the scanner in Kurzweil 3000 to scan effectively

U Adjusting the scanning options to improve the quality of image files
U Scanning simple, single page documents

U Scanning multi-page documents

U Inserting and deleting pages from image files

Q4 Joining two image files together

U Deleting individual pages in a document

Q4 Saving a specific page range in a document

U Understanding of Canadian copyright when scanning print materials

Now that you know how to scan print materials in Kurzweil 3000, you should complete
the tutorial on preparing scanned documents to learn how to prepare image files for
student use.
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