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Kurzweil 3000 (Win) v.10.x
Managing the Kurzweil 3000 Program

Introduction

Kurzweil 3000 is reading and writing software that has many features designed to
support students who are struggling with reading comprehension and written output.

The program can be used as a word processor or it can be used to scan documents, like
textbooks or worksheets, which can then be read aloud or completed within the program.
When working with students who are using Kurzweil 3000, you will need to administer
the program so that it will work well for everyone. In this tutorial you will learn how to
access the on board Help feature, how to keep your program updated, and how to use
the program with multiple students. You will also learn about the support documents
that are available on the Kurzweil 3000 CDs and the training and support available on
the Kurzweil 3000 website.

This tutorial assumes...

o Kurzweil 3000 version 10 for Windows is installed on your computer. If you
do not have the program already installed, please refer to the installation and
registration instructions that came with your software.

e You have access to Kurzweil 3000 (.KESI) files and other files (like .doc and
.pdf)

¢ You have the three CDs that came in the program package.

Your computer is connected to the internet.

Learning Objectives

Completion of this tutorial will give you experience with the following:
e Accessing and locating information using the onboard Help feature
e Updating your program to ensure you have the latest version
e Setting up the program to accommodate multiple users with their own
settings or preferences
e Exploring the training and support materials on the program CDs and on the
Kurzweil 3000 website

Case Studies

Laura is a Learning Support teacher at a secondary school who works both in the
classroom and in a Learning Support Centre. In the Centre she has Kurzweil 3000
installed on five networked computers. As part of her role supporting students who use
the program, it is her responsibility to ensure the programs are up-to-date and that any
new students that will be using the program are added to the user lists as needed. Once
a month she checks for updates and does some general clean up of student files and
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documents. The paper manuals for the software have long since disappeared from the
school so she printed out the User’s manual from the program CDs and also uses the
onboard Help when she can’t remember how to find or use a program feature. As part
of her work with students, she also demonstrates the Help feature so students can solve

their own issues as much as possible.

Using the Help Feature

Launch Kurzweil 3000.

Go to Help » Help Topics...

When the Help window opens up, you will
see two helpful areas with links to
information.

On the left side is the table of contents with
links that will open up that area of Help. For
example, clicking the Kurzweil 3000 User
Interface link at the top of the list reveals
the list of topics down the right side of the
window. Clicking on any of these links
opens the page with the Help information.

1 This window is easy to navigate...

e Click the links to go to those pages

o Click the Back button at the top to return
to the page you were just viewing

o Click the Home button to go to the Help
Home page

¢ Click the Index button to go to an
alphabetical listing of Help topics

e Click the Kurzweil 3000 button to return
to the program

You can also read the text aloud using the
Read button and Print any of the text.

Finally, you can increase or decrease the
font size for better viewing using the Bigger
and Smaller buttons.

If you aren’t sure of the topic name, type a
keyword, like “toolbars” into the Search field
and click Search to find the topics that
contain that word.
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The program also has built in videos
showing you some of the basic features of
the program.

Go to Help » How To Videos. On the page
that opens up, you will see a list of links that,
when clicked, will start a short
demonstration video.

Help

@ Help Topics... F1 i
Mext Tip of the Day

Previouz Tip of the Day j
How ToYideos %

Update Regiztration Infa...

About Kurzveel 3000,

Updating the Kurzweil 3000 Program

From time to time, updates or patches for
your program are released. These add new
features or fix known bugs or issues. Itis
important to keep your program updated as
many annoying problems are often fixed by
updating. If you aren’t sure of what version
of the software you are running, go to Help
» About Kurzweil 3000... On the window
that opens up, near the top you will see your
program’s version number (e.g. Version
10.04).

Regardless of your version, you can always
easily check to see if an upgrade is
available.

NOTE: You must be connected to the
internet and be able to save files to your
computer and actually install the updates to
be able to perform this task. Depending on
how your computer is set up, you may
require IT support.

Go to Online » Updates...

A window will open and the program will
connect to the Kurzweil 3000 website and
conduct an online search for updates that
are needed (it compares your version with
the currently available version). If there are
upgrades available, you will see them on the
list. Check off the ones you want to
download and then click OK.

The upgrade(s) will begin to download.
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O Kurzweil 3000 French 10.05 by Kurzweil Educational Systems, Inc.
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Once the download is complete, you will see
a dialog box telling you that you need to exit | | kuzwei 000
the Kurzweil 3000 program to install it. y The update Kurzweil 3000 French 10.05 has

been successfully downloaded. To install
it, please exit from the Kurzweil 3000.

Click OK. Close the Kurzweil 3000 program

by clicking the red close box in the upper
right corner.

Another dialog box appears starting the set
up and installation process. Follow the
prompts to install your update.

Once you've finished installing the updater,
you can re-launch Kurzweil 3000 and, if you
check your version number, you should see
it has been updated.

V Tip...

The term “update” can be confusing because it is sometimes used in place of “upgrade”.
You can download and install updates to current versions for free IF the company has
released them as fixes for problems or as minor changes to the program. However, when
there is a significant change to a software program, a whole new version is released and, if
you want this new version, you need to “upgrade” to the new release. This is rarely without
cost as the new version is usually much better than the old one. So, you can update your
version 10 to version 10.04 but you'll need to purchase the new version 11 when it is
released.

Updating software has become a necessary “housekeeping” issue for most programs and

should be done on a regular, almost monthly, basis.

Using Kurzweil 3000 with Multiple Users

By default, Kurzweil 3000 is set up for a Lo P e T
single user. When you start the program, - '
any changes you make to the settings or —
f ill be for that one, default user D
prererences wi ’ : W SpelCheck  Shift+Fd
Hanked Speling...
1 You can, however, set the program up for A \%mdh"'ledi?ﬁ" HIAT
multiple users, each having unique settings S
or preferences. This is particularly helpful Pronuncistions... CHlsF7
when more than one student is accessing Usage Log..
the program from one location. | o S el
Lock Features. ..
Customize 4

Go to Tools » Options...
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Under the General options on the right side e e
under Miscellaneous, check the box next to
Ask for User on Startup. [ Speak Buttons

[ SpeakMessages

When you do, a warning dialog will appear
telling you that enabling this feature means
you will “cause folders to be created inside )

v Large Message Boxes

the f_older named: C:\Documents and !J%Tip of the Day on Startup
Settings\yourname\My
Documents\KESI\Kurzweil 3000. Itis v Drag-Drop Enabled

important to make note of this path as you
may wish to go in and delete users at a later
time.

Click Apply to save that change and OK to
close the window.

Exit Kurzweil 3000. . .
Welcome to Kurzweil 3000

Re-launch the program and you will notice a :

. : Kurzweil
new welcome screen. This one has a drop Kurzweil 3000 CATIONAL SYSTEMS
down menu which allows you to select a . ot
user from the list. At this point it would only
have the name of the general computer user
in the list.

To add a new student user, simply type his
or her name in the name field. Click OK.

The program will launch and the new user
will appear on the drop down list the next
time Kurzweil 3000 is launched.

Remember that any changes you now make
to the settings or preferences will be for the
user that is signed in.

You can change users without having to exit

N Audio Files 4
the program. To change users, go to File »
Change User... Recent Files '
2 g
Change User...
The welcome screen will appear allowing Exit [}s

you to add a new user or choose a different
one from the drop down list.

V Tip...

Create a default user that has all features enabled. When a student has signed in and is
working on a document, you can quickly change to the default user if you need to adjust
anything at the program level.
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The Kurzweil 3000 CDs

Kurzweil 3000 comes with three CDs. One

contains the program itself and should be | g s s e o

used to install the program. A second is the B p— ‘ﬁ:“ S

Classic Literature CD which contains @jg;ﬂgext Forma A Acohe et 7 Documnt

hundreds of public domain literature files K Ko X0 VIO Mot @j Kurzae 0010 New s

which can be opened and read in Kurzweil. )t Adobe Acroat 70 Docureri 158

B e forotat 10 ot o and Admmtraton

The third CD, called Documentation Files, | " ovvomm s oo v oo

1 contains a number of helpful documents. A S st 0 Dovument S iy T Posemen

Put the Documentation Files CD in your
computer’s CD drive. The contents should
open automatically to reveal the
documentation files.

k3000 %10 Doc CO (D)

** |f it doesn’t open automatically, go to My
Computer and double-click on the CD icon
named “K3000 V10 Doc CD".

This CD contains the following files, any or all of which can be printed for your use and

reference...

e About Sample Documents (explains the contents of the Sample Documents
folder that is installed with the program)

o Kurzweil 3000 Glossary (a glossary of words you will see when using the
program)

o Kurzweil 3000 v10 Network Installation and Administration Guide (a guide for
installing and using the network version of the program).

¢ Kurzweil 3000 v10 Standalone Installation and Administration Guide (a guide
for installing and using the standalone, one computer, version of the program).

o Kurzweil 3000 v10 Quick Reference (a short guide to using the program).
Kurzweil 3000 v10 Tutorial (a short tutorial designed to get you started).

o Kurzweil 3000 Taskbar (a complete document describing the use of the Kurzweil
3000 Taskbar)

o Kurzweil 3000 v10 New Features (a short document outlining the program'’s new
features).
Kurzweil 3000 v10 User’s Guide (the complete guide to the program).

o Classic Literature CD Guide (a helpful guide to making the most of your
Literature CD).

It is a good idea to print out those documents you feel you would need to reference
and keep them close by in a binder for quick and easy access.
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The Kurzweil 3000 Website

In addition to the excellent support provided
on the Documentation CD and in the
program itself, the Kurzweil 3000 website
offers much for those implementing this
software with students.

Assuming you are connected to the internet,
launch your browser and go to:

Adrress & hittp: S, kurzweiledu. comy %
http://www.kurzweiledu.com. ' - -

Click on the Kurzweil 3000 link at the top of {b |
the page. You will be taken to the area that
contains all the support resources for the

(B program. From the various links you can
find information on scanner compatibility,

. Ml Kurzweil
updates, documentation, research and so "a,
on. You can also get information on how to s e e
contact technical support if needed. S sz,

For specific information on implementing the | ==

program, make sure you check out... e

e Product downloads o

e Knowledge Base g
CETTTED
[ e ]

V Tip...

Depending on the ability of the students you are working with, it is a good idea to take them
to the website and explore what is available. Some students are able to learn how to
contact technical support when they are having trouble and this goes a long way towards
developing their independent use of the program.

e
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Checklist of Skills Developed in this Tutorial

U Access and use onboard Help feature to find information on the program’s features
U Locate and view How To Videos

U Locate the version of Kurzweil 3000 software that is installed

4 Update software to the latest version

QO Set up program for multiple users

U Add new users

O Locate various documentation files (user guides) on program’s CDs

QO Locate support materials and information on the Kurzweil 3000 website

If you want more information on specific features of the program, please view other
tutorials in this series.
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