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Clicker 5
Modifying a ClickerGrid

Introduction

Clicker 5 is a talking word processor that has the ability to combine graphics, text and
speech in custom reading and writing environments that can effectively support students’
reading comprehension and written output. The program has many built in examples of
ClickerGrids that can be modified to suit your particular student’s need. In addition,
www.LearningGrids.com has a collection of ClickerGrids that can be freely downloaded
and used or modified as needed.

This tutorial assumes...
e you have the Clicker 5 program installed on your computer’s hard drive. Please
refer to the installation and set up instructions that came with your software.
NOTE: If you have Clicker 4 installed on your computer, you are NOT required
to deinstall it first. Installation of Clicker 5 will not affect your Clicker 4 installation
but will integrate your existing Clicker 4 grids into the Clicker 5 Explorer.

Learning Objectives

Completion of this tutorial will give you experience...

e changing the text in an existing ClickerGrid
adding graphics or symbols to cells on an existing ClickerGrid
adding or removing cells from an existing ClickerGrid
adjusting the Grid Speech settings
saving a ClickerGrid

Case Study

Brian is a Grade 3 student with Down Syndrome. He is at a beginning stage of literacy
and requires support for both reading and writing. He is motivated to create his own
“print outs” and so his team decided to use Clicker 5 to help him create simple
sentences about topics he likes to talk about. The team looked at the sample Grid sets
that come with Clicker 5 and decided they wanted to use the structure of the “In the Park
Sentences” Grid set but change it to include sentences and vocabulary specific to
Brian’s needs. Once they had modified the Grid set, they introduced it to him and he
was very excited to be able to “write” his own sentences. The auditory feedback really
helped him choose the correct words to create grammatically accurate sentences. His
team liked the structure so well, that the team members went on to create more Grid
sets based on that template for various curriculum topics and seasonal holidays.
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Launching Clicker 5 and Opening a Clicker 5 Example

1

Launch Clicker 5 from the desktop
or programs list.

Windows Users

o Go to the Start menu

e Go to the All Programs list

o Select “Crick Software”

o Select “Clicker 5”
Note: You may choose to put a Clicker 5
shortcut on your desktop to eliminate these
steps.

Mac Users
Double-click the Clicker 5 alias on your
desktop or system dock.

Launching the program will take you
to ClickerExplorer. Open a Clicker
Grid set by double-clicking on the
“Examples” folder in
ClickerExplorer. Double-click on
the “Language Arts” folder
(Macintosh — “Literacy”) and then
double-click on the “In the Park
Sentences” Grid set to open it.

—fté Examples

"[J\\\Language Arts

[® In the Park Sentences

Saving the Grid as a New Grid Set

The “In the Park Sentences” Grid
set is designed to have the student
click on the completed sentence to
hear it and then click on the words
in the correct order to create the
sentence.

Try the activity to become familiar
with how it works and then close it
and reopen it before beginning the
next step.

\l.-'nl'l.‘;-.".w 7 -
In the park | saw o tree

IMPORTANT!

Before modifying any Grid set, you
must File > Save Grid Set As...
and rename the Grid set. If you
don’t do this step, you may alter the
original Grid set and then it won’t be
available if you need it in the future.

#| Clicker 5 - Documenl

File Edit View Insett Fi
Mew Document
Open Document
Save Document s
Save Document As...

Print

Mew Grid Set

Open Grid Set

Save Grid Set

Save Grid Set As...
Properties. %
Settings 3

Exit
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Save Grid Set As (2] %]
v % [0 @

Save in (3 Examples ¢
Go to File > Save Grid Set As... s D Geomenhy
. . . L:) I History F, d f Id
and in the Save window, navigate to pytocos - [EDLarguos s Ina your folaer
the folder you would like to save € R
your Grid set and type the file name Deskiop

“In My House Sentences” in the File
Name field. Click Save.

iy Documents

Tvpe Grid set name

You can now begin modifying the -

grid by changing the text in the cells ) N

and addlng graphiCS. “2 File name: In My Houss Sentences v
My Metwark Save ag type: Clicker 5 File v i/

Click Save. \_‘

Changing Text in a Cell

You are going to write a new
sentence for students to create
using this grid.

Q=0 4w FEE
To change the text in the top cell of In the park I saw a tree. | @
the grid, hold down your Shift key on ; a [ 0
your keyboard and left-click in the
cell (Macintosh — Shift-click). You Shift-left click

should see the text highlight and the
flashing caret that will allow you to

type.
1 User Preferences
NOTE: This assumes you have Editing | wiiting | Speech | Appearance
started Clicker 5 using preferences Ediing
that will allow you to edit grids. If [¥] &llow Edit Mode to be used
Shift-left clicking does not give you In Run Mode
the ablllty to type in the Ce“, gO to [w] o Shift-Left-Click to edit text in cells
0pti°ns >» User preferences_ .. to [¥] Al Shift-Right-Click to view cell propertiss
make sure you are a”owed to Edlt [¥] &l moving and resizing of cells when Alt key is held down)
grids. Allaw divider between grid and writer to be moved

With the text highlighted in the cell,

2 type “In my house | saw a couch.”
Click Enter (Macintosh — Return)
to set the text in the cell.

- G FE®

In my house I saw a couch. ] @

o B
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Shift-left click (Macintosh — Shift-
click) the other cells on the grid to
change the text so the student can
create the sentence.

You should have noticed that when
you typed in “couch” and “house”
graphics were also added to the
cells.

=l This is because the Grid settings

3 are set up to allow “Use Instant
Pictures in Cells”. To see these
settings, go to File > Settings >
Picture and Sound Libraries...

On that window you will see that the
box next to “Use Instant Pictures in
Cells” is selected. If you don’t want
pictures to show up in cells as you
change the text, you would deselect
this box.

CJC T JCw
[ ][ saw ][5‘ couch]

|i; Clicker 5 - Document Untitled [EDIT MODE]
File Edit View Insert Format Grid Options  Help

B /7 U

iy

Mew Document
Open Document...
Save Document

) A2

Save Documnent Az,
Prirt.

Mew Grd Set. . & & _T_ .0
Open Grid Set

Save Grid Set

Save Grid SetAs..
Properties...

Settings 3

orer Cell Palette Pictures Sound

Clicker Whiter...

. Speech and Language..
=0 Picture and Sound Libraries...
Tookbars... [%

Ize Instant FPictures in cells

by

Adding Graphics to the Cells and Grid

You may want to add graphics or
symbols to cells in the grid. For
example, you may want a different
picture of a couch.

Edit “iew Inzert For

Edit Mode L})
Cut

ThlS iS Very easy tO do' Begin by Clicker 5 Editing Tools [EDIT MODE] (x|
going to Edit > Edit Mode. 1 € e e B 9 @ o
E=plorer  Cell Palette Pictures,\ Sounds | Grd ‘Wiiter Speech Tools  Help
A floating palette will appear giving
you access to the cell and grid e m
il editing tools. Biorse Pt Fies | Poures Used
@ Back » |-
Click the Pictures button on the ‘
palette to access your graphic .;‘-_‘-J-g R
libraries. The Picture Palette will Wooross: NG WyFous P
display all the graphics folders —
available to Clicker. The folders will
include (Windows): - o du
e the Crick (Clicker) libraries e k
¢ My Picture Library (a place
to store your own pictures) oo Pt vy ot ] (_ Core )
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¢ Photos
The folders may also include the
Mayer Johnson PCS library IF you
have those installed.

Open the “Crick Picture Library 2” _
folder by double clicking on it.
Locate the “Household” folder and O @GSN

open it. % ‘ ﬁ"@i‘

Open the “Living Room” folder ¥ [
(Wndows) to find a different picture e E|] m &>
of a couch. To replace the picture — . .
of the couch you already have in L £ ‘B_‘_
your cell, simply click, drag and MUUST 1 SUW U :
drop the new picture onto that cell. — \

aJ( X J

1. Click

irelard Pctrn & Lbngy Sotrgs Ciosn

You can open any of the graphics
folders, locate a picture and click, my ][ saw J[k couch
AN

drag and drop it onto the cells on
the grid. Use the Back button on
the window palette menu bar to 3. Drop

navigate back and forth between
folders and subfolders. ,

Moving, Resizing and Adding Cells

Cells in ClickerGrids can be moved,
resized and new cells can be added.
In this example, we are going to ‘ .
change the graphic in the tree cell = i
and move it so we can add three DO O R e w e e
more cells containing house
pictures. Students will be able to
choose a picture of a house that
Jll more closely resembles their own.

Begin by changing the picture on
the tree cell. Locate a picture of a
home in Picture Palette > Crick
Picture Library 2 > Homes folder.
Once you have found a picture,
click, drag and drop it onto the tree
cell.
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Remove the text on the cell by
Shift-left clicking the cell
(Macintosh Shift-click) and
pressing Delete and Enter on your
keyboard.

To make room for three more
pictures of houses, you must resize
the existing house cell.

Roll your cursor over the cell’s lower
right corner until you see a two
headed sizing arrow. Click and

pAl drag diagonally to resize the cell.

To move the cell, click in the
middle of the cell and drag it to its
new location. Move it so there is
room to add three new cells.

the middle to move.

)

Click and drag
from the
corner to
resize.

To add a new cell to the grid, click
on the Cell Palette button on the
Editing Tools Palette.

On the window that opens, select a
button style and then click, drag,
and drop the cell onto the grid.

Move and resize the button as you
did before.

3 Add two other buttons to that area
on the grid. (NOTE: You can also
select the cell you just made by
pressing Ctrl — click or Options —
click and then copying and pasting a
duplicate cell)

Go back to the Picture folders and
move pictures of other homes into
the three new buttons. Remove the
text so only the pictures remain.

1] Cell Palette

< L=
Explorer  Cell Palette

I

) Q @

< Explorer

1. Click r’ [

]
] &

Help

Palstis | Standard

elow| (412

Sinple | Red | Green | Blue
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You'll notice at this point that the
three new cells have white
backgrounds while the original cell
is transparent. You can adjust this
by going to the Cell Properties of the
cells and choosing a different
background.

Shift — right click on one of the
new cells (Macintosh — Ctrl — click
“Properties”) and the Cell
Properties window opens. This is
the area where you can change
everything about how the cell looks
and acts in this Grid set.

In this example, you want the four
home cells to match. Click on the
Background color drop down
menu under the “Appearance” tab
and choose “Transparent”.

Notice that you can adjust many
options under “Appearance”
including changing the picture, the
location of any cell text, the text
itself and so on.

Once you’ve changed the
background to “Transparent” click
OK.

Choose Transparent
Background color

=
Appearance | Send || Sound & Video | Open Grid | General

Previen
Backgraund color

Show border

Y Tranzparent
IEEEENEE

Choose Pict
—  EAEEEEEEN
| E Remove P Il ENER
| |
=== ﬂ; J= E Mare colors...
® O O O

Irsert | >

ok [ cancel |[ Hep |

Adjusting the Grid Set Speech Settings

You can adjust the auditory

feedback of this Grid set when text

is sent to ClickerWriter by going to

File > Settings > ClickerWriter.

Under the “Speech” tab, you can

Il select or deselect the options to suit
your student’s needs.

Once you have set up the auditory
feedback you want, click OK.

8L Clicker Writer Settings [for this Grid Set)

2]~

Speech | Spelichecking | Appearance | Starting Document
Speech
[[] Speak each letter as it iz typed [keyboard anly)
[ Speak each word when space is entered
Deak each zentence when punctuated
Speak ward when clicked
Highlight wards as they are spoken

Speech highlight colar

| is

] [ Cancel ] [ Help

2 You can also adjust the speaking
voice by going to File > Settings >
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Speech and Language...

On this window you can change the
speaking voice by clicking the drop
down menu as well as the pitch and
volume of the selected voice.

Speech and Language &

Speech and Language

Yoice Heather [USEnglizh] S&P14 22kHz Ty

Speed J

-2 Slower

This window also gives you access
to the program feature which allows Bich

. W Mormal
you to correct mispronunciations. /

[ Change Pronunciation... ]

Click OK when you have finished
setting the speaking voice. (oK [ cencedl ][ Heb |

V Tip...

The settings you have adjusted apply only to this particular Grid set. You can change the settings
for each Grid set you create. If you are working with more than one student with different needs,
you can also set up User Preferences (under the “Options” menu) which will apply to any Grid set
that is opened regardless of the Grid set settings. See the specific tutorial on how to manage
Settings and User Preferences.

S
Saving the Grid Set
File Edit “iew Inset Fo
Mew Diocument
. . Open Document...
YOL_I can continue to mpdlfy the o o
various grids in this Grid set but you Save DocumentAs..
should remember to periodically Pif..
Save any changes. To save your Now Gidsel.
. . L.
sl Grid set as you work go to File » e
Save Grid set. Save Grid SetAs..%
Froperties...
Settings 3
Exit
V Tip...

You can Save as... and modify any of the Example Grid sets that came with your Clicker 5
program. You can also download and modify Grid sets from www.LearningGrids.com in exactly
the same way. The Learning Grids are downloadable for both Windows and Macintosh to
anyone, free of charge, who registers on the site. There are many different types of Grid sets
available offering an excellent starting point when creating your first Clicker activities.

e

This concludes the tutorial on Modifying a ClickerGrid. Please look for other tutorials
and Clicker 5 demonstrations at
http://www.setbc.org/setbc/access/access clicker5 resources.html.
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