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Guidelines for Creating Alternate Formats (DRAFT) 

Please note: This document is in “DRAFT” as it is updated periodically as new technologies 

and/or alternate format standards develop.  Please compare dates (footer) of the document to 

ensure you have the latest version.  

Before You Start 
 

A high quality scanner with minimal post-scan clean-up will always yield better results than a 

low quality scan with lots of image clean-up.  Investing a little more in a good quality scanner or 

in training those doing the scanning pays off quickly when compared to the costs of manually 

having to de-speckle, de-skew, and otherwise edit a poor initial scan.    

Improving Your Scanning 

Scanning is more of an art than a science.  The more experience you have with scanning and 

your scanner, the more intuitive you will become in making setting and scanning adjustments to 

get the best results.  For example, most of the time auto settings with Black and White at 300 

dpi will give you a very good scan, but some paper types may require adjusting the brightness, 

contrast, or both in order to get a more accurate scan.   Small fonts may require increasing the 

dpi to 400.  With poor quality, thin or newsprint paper (e.g. some paperbacks), scanning seems 

to cause every fiber to be recognized as a character, which results in the need to do a great 

deal of editing of the underlying text.   Adjusting the dpi to 200 or even 150 may solve this 

specific problem.  The following guidelines will help you explore the various options and settings 

available on your scanner or in your scanning software to help create the best scan possible.  

The better the initial scan, the better the final alternate format file! 

 

Each Book Has Its Own Setting… 

1. The Scanner setting should be re-calibrated for each book to ensure best results. 
2. Several pages in different parts of the book should be evaluated to determine an overall 

setting because print and paper quality may be uneven. 
3. Use a combination of simplex and duplex scanning to scan a separate chapter when it 

does not begin on a right-hand page or end on a left-hand page.   The goal is to have 
one print page for every scanned page so there is a one-to-one match. 

4. Scan all parts of the book by chapter, including the front matter, individual chapters, and 
the back matter.  

5. Before scanning, set up a logical system for naming and storing your files.  Our ARC-BC 
production staff names files according to this structure.  We include our structure here as 
a suggestion - any materials submitted that follow a different naming structure will be 
renamed according to our standard): 
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(1) A folder for each book is created and named (ISBN~Title). 
(2) A folder for each chapter is created inside the book folder and named with a number 

code (label: 001-998, except 777 and 888).  For example, chapter one is labeled 
001, chapter two is labeled 002 and so on. 

(3) A specific folder for front matter is also created (label: 000).  Files in this folder 
include the Cover, copyright/publisher page, preface, forward, title page, etc. in the 
order in which they appear in the book.  

(4) A folder for back matter (label: 999) is created and includes any appendices, 
glossaries, index, etc., each as its own document in numerical order.   

 
Scanning Mode… 

1. For most simple text, a Black and White scanning mode is preferable. 
2. There are occasions when colour mode is needed (e.g., science or social studies 

books).  Textbooks often have colour or shaded backgrounds, colored text against 
shaded backgrounds. and coloured charts, diagrams or photos.  Much or all of the detail 
of these aspects of the textbook will be lost if scanned in black and white. 

 
Important Note: Scanning black and white documents in colour mode results in 

dramatically bigger files.   Additionally, if you scan to a multipage PDF file, Acrobat cannot 

convert colour documents to black and white (Adobe Photoshop can if needed).  An image-

only, black and white, letter-sized document should almost never be more than a 50K PDF if 

properly compressed.  If your PDFs are much larger than this, check your scanning settings. 

Automatic Feed… 

1. If your scanner has an automatic feed feature, this will greatly speed up the time needed 
to scan documents.  You will only be able to us automatic feed if you remove the binding 
of the book first with a guillotine.  

2. On a scanner with automatic feed, choose “Automatic Feeding” and feed one chapter at 
a time into the scanner. 

3. Set Scan Options to “Scan Ahead” for optimal speed. 
4. Choose to automatically Detect Page Size. 
5. Finally, choose detect Paper Thickness.  The scanner will detect thicker pages resulting 

from two or more pages sticking together.  
 

Manual Scanning… 
 

1. If your scanner does not have automatic feed and you will be scanning page by page, it 
is important to begin by lining up the page in the proper corner of the scanning bed.  
All too often this first, critical step is not taken and the resulting scan has the page print 
located well down on the scanned page with a large black area representing the area 
around the book visible.  Think of what happens when you place a page on a 
photocopier in the wrong location – this is the same issue.  If you aren‟t sure of where to 
line up the page – do a test scan first. 

2. Depending on the scanning program you are using, there may be some settings to 
explore which will allow you to… 
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a. scan repeatedly – set up a scan so scanning will occur repeatedly based on an 
adjustable scan time – this allows you time to flip to the next page of the book 
before the scan goes again 

b. rescan a page if it did not come out properly 
c. set the deskew option to account for pages that aren‟t put on the flatbed exactly 

straight 
d. add a page you have missed or delete a page you scanned twice 
e. scan in “Two Page Mode” – allowing you to place a small book, like a novel, flat 

on the scanner with the result being both pages being scanned together but then 
separated by the program into two actual pages 

 
Despeckle/Remove Dots… 

If there are many stray marks on the page, try using the “Despeckle” or “Remove Dot” feature 

on your scanner to help reduce some of the “noise” on the scan. 

 
Pre-scan and Scan Ahead… 

1. Set Scanning Resolution -- 300DPI (more is not always better!) 

The scan is the image or picture taken of the book or document.  Any improvements of the 

source image will improve the accuracy of the end product.  Higher resolution may improve 

the quality of the image; however, after a certain point (600 dpi), added quality doesn‟t 

dramatically improve the OCR of the image.  In color scanning, graphic resolution of 400 dpi 

yields slightly better results than 300 dpi setting.  The tradeoff is the additional time needed 

to both scan and process the image into text.  Here are some guidelines that will produce 

good results: 

 Text (B&W): 300 dpi 

 Text with graphics (B&W): 300 dpi 

 Text with graphics (color): 400 dpi  
 

2. Page thickness  

Thin paper - If you have thin paper like newsprint, you may be getting "bleed through" 

from the back side of the paper.  In these cases, reducing the scan dpi (dots per inch) to 

even 200 dpi or 150 dpi may result in a better, more accurate scan. 

 
3. Color Drop-out Tip 

If you are scanning a book that is black text on an off-white background, try setting your 

scanner to “dropout red”.  Even if there is no "color" in the book, the background will 

come out appearing whiter.   Also, with newsprint type papers, you can try experimenting 

by dropping out red or green to see if your scans come out better. 

Important Note: Books with multiple font colors and many different colored 

backgrounds behind text may require different scanner settings. 
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4. Contrast and Brightness -- Test the Scanning Accuracy Rate 

The accuracy rate is affected by the font quality, layout, and in some cases type found in 

the original document.  The default for scanning packages is a “normal” scan, which is 

usually at 50 percent brightness or contrast.  Depending on the scanner, print quality, 

and OCR engine, "automatic threshholding" (also called "automatic brightness control" 

and "automatic contrast") may need to be "on" or "off."   The best results for scanning 

longer documents, such as textbooks, occur after you have customized the scanning 

software to the scanner and the document to be scanned. 

Optimal scan results can be achieved using the following steps… 

(1) Set the scanning threshold to Custom brightness and contrast. 
(2) Start with a brightness/contrast value of 50 and scan several test pages. 
(3) Run the text from the each page through a spell checker – this will tell you how 

accurate the OCR has been. 
(4) Count the errors on each page. 
(5) Evaluate the overall quality of the document and determine if the scan settings 

need adjusting to improve the scan accuracy. 
(6) Increase the brightness/contrast in increments of 5.  Change settings and 

optimize each setting one at a time and see how it affects the resulting 
recognized page before starting to work on the next feature and changing the 
next setting. 

(7) Repeat steps 3 to 6 until you are getting the highest OCR accuracy possible - 
Stop testing when you aren‟t getting any less errors. 

(8) Record the brightness/contrast value and save it on your system. 

 

Using Kurzweil 3000 to Scan Print Materials 

There are a number of software programs that can be used to scan print materials when 

creating alternate formats (e.g. OmniPage).  Scanners also come with their own scanning 

software which can be used as well depending on the file format output.  Kurzweil 3000, a 

reading/writing support program used extensively by students with perceptual disabilities in BC 

schools, also has built in scanning / OCR capability making it an appropriate choice when 

beginning the process of creating alternate formats for ARC-BC. 

General Scanning Guidelines 

One Chapter per File… 

1. Each print book is uniquely identified by its ISBN and each alternate format in ARC-BC is 

identified with the original print book.  For the purposes of the alternate formats in ARC-BC, 

each book is divided into “sections”.  These are arbitrary divisions of a book which, most of 

the time but not always, correspond to chapters. 
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2. As such, each alternate format file should contain one chapter only (or just the front matter 

or just the back matter).  The exception is when the chapter is long or complicated resulting 

in a large file size – in this case each chapter is further divided into smaller parts (Chapter 

1 Part 1, Chapter 1 Part 2 and so on).  In the case of shorter books like novels, the ARC-

BC productions staff may take individual chapters and aggregate them to create a file of 

the entire book.  This takes far less time then breaking an entire book into chapters after 

the fact. 

3. In ARC-BC, sections (i.e. chapters) are given a 3 digit number that uniquely identifies them 

within the book, and a name. The front matter of a book, if present, is section 000.  The 

chapters or other main divisions of a book are numbered 001 to ###.  The back matter of a 

book is section 999 and any file that contains the entire book (e.g. a small novel) is 

numbered 888.  When creating alternate formats of books, you can choose to use this type 

of numbering system or you can use your own.  It is recommended that you use a standard 

system, however, to make it easier to identify sections of the book when they are stored on 

your system or uploaded to the ARC-BC community area. 

4. It is important that the page numbers on your scanned document match the page numbers 

of the actual print book.  This may or may not happen depending on how the print book is 

organized.  You can set the page numbers as they appear in the print copy by doing 

the following: 

Go to View > Page > Set Number… > Number of First Page and enter the first page 
number in the dialog box. 
 

5. Once you have set the page numbers, save your scanned document as a .kes file.  At this 
stage, the file would be rated at the initial (one star) level of production in the ARC-BC 
collection.  If you are using a scanning program other than Kurzweil 3000, you would likely 
save this first file as a .pdf (portable document format) so the comparable characteristics 
for this file type are included here. 

Production Level 1 (Initial ) 

.kes (level 1) .pdf  (level 1) 

  OCR & Automatic zoning only  Scanned Image only 

 Repetitive footers & headers Not OCR processed 

 Scanned page numbers match print page numbers Incorrect language setting 

No zone editing of text  No reading order 

No proof-reading of text (underlying text not corrected) Not tagged 

Text-to-speech reading as scanned (errors)  
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Editing and Proofreading the Document 

Cleaning up the image… 

The first step in editing a Kurzweil 3000 .kes file is to clean up the image.  During the scanning 

process black marks or page edges may appear and these can easily be removed using 

features built into Kurzweil 3000. 

1. Go to Edit > Image Selector and then, using the cross-hair, select the area on the document 
by clicking and dragging around it.  Select Scan > Image Fill > White to cover up the area 
you‟ve selected (e.g. black mark) on a white page or select Scan > Image Fill> Color 
Picker… and choose an appropriate color to cover up the mark if it is a colour scan.    

 

Zone editing… 

The next step in editing a Kurzweil 3000 .kes file is to edit the reading zones.  Kurzweil 3000 

assigns reading zones to any areas of text it detects during the scanning and OCR process.  On 

simple pages like those you find in novels, this process is very accurate and requires little 

editing.  On complex pages like those you find in science textbooks, this will require 

considerably more editing to ensure the text will be read aloud in the proper order.   

You will need to use your best judgment on how the text should be read on the page and 

whether or not the text in a particular zone should be read as „primary‟ text (read along with the 

rest of the text when the student clicks the “Read” button), as „secondary‟ text (read only if the 

student places the cursor next to it and clicks the “Read” button) or if it is a graphic (not read at 

all).   

There is one important “rule” when editing the zones for alternate formats – no matter when the 

other zones are read, the first primary reading zone on any page is the page number.  Following 

this rule is critical for creating other alternate format types from this initial scanned document.  

Here are the guidelines when zone editing the document… 

1. The first primary reading zone is the page number. 
2. Each subsequent primary reading zones should be organized sequentially depending on 

how the page is normally read.  In other words, zone headings and paragraphs 
according to your own reading sense when reading the page. 

3. Do not include repetitive elements such as headers and footers in the primary reading 
order.   

4. Add primary reading zones as necessary to areas of the page that have not been 
recognized as text (e.g. large graphic-like titles) and Override the OCR to add the 
appropriate text to be read. 

5. Supplementary text such as side-bar texts, captions, notes, etc. should be zoned as 
secondary text (text that can still be read but not included in the main reading 
sequence). 

6. Adjust the graphic zones as necessary. 
7. Save the zone editing changes when finished. 
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At this point, the .kes file would be rated at the transitional (2 star) level of production.   

.kes (level 2 -- Transitional ) 

.kes (level 2) .pdf (level 2) 

 Pages cleaned up   OCR processed 

 Scanned page numbers match print page numbers  Correct language setting  

 Headings and paragraphs zone edited   Correct reading order 

 No repetitive footers & headers Not tagged 

No editorial proof-reading  

Text-to-speech reading as scanned (errors)  

 
Editing the Underlying Text… 
 
The OCR (Optical Character Recognition) of any program, including Kurzweil 3000 is not 
perfect.  The software will pick up noise from the background, miss pieces of text, mis-recognize 
text and so on.  To create an alternate format that not only reads in the correct order, but reads 
the text in the order correctly, requires further proofreading and editing work.  In addition, as 
these files are often converted to formats appropriate for the visually impaired, the first guideline 
listed here, is very important. 
 

1. Edit the underlying text of the first primary zone (the page number) to read “Print Page x” 
(e.g. Print page one, print page two, print page three and so on). 

2. Edit the underlying text of the remaining reading zones adding text, removing text or 
changing text so the zone reads correctly.  A quick check with the spell checker will 
reveal many of the OCR errors. 

3. Many hyphenated words will be processed with a “¬” – this needs to be corrected. 
4. Adding one or more periods “.” at the end of a heading or paragraph will give the reading 

a natural pause. 
5. Some words that are not pronounced properly may require a phonetic approximation in 

the underlying text (e.g. “fajita” is often pronounced with a “j” sound and may need to be 
entered as “faheeta”). 

6. Scanned math and high level science pages are some of the most challenging to zone 
edit and OCR correct.  At present there is no real solution to this problem – each page of 
this type of book requires extensive editing to read properly. 

 
At this point, the .kes file would be at the final (3 star) level of production and would be found in 
the Main Library of ARC-BC. 
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.kes (level 3 -- Final ) 

.kes (level 3) .pdf (level 3) 

 Pages cleaned up  Page numbers 

 Scanned page numbers match print page numbers  Correct language setting 

 Headings and paragraphs zone edited  Editorial order of headings and 
paragraphs 

 No repetitive footers & headers  Pass Full Check (Advanced > 
Accessibility >Full Check) 

 Underlying text proofread and corrected  Correct read aloud 

 Text-to-speech reads correctly  

 
This sounds like a great deal of work but it is necessary if you want your scanned Kurzweil 3000 
documents to work well for your students.  The good news is that, once this work is done, the 
creation of additional alternate formats from the .kes file is quite straightforward. 
 

Creating Other Alternate Formats from the .kes File 

Kurzweil 3000 has the ability to save documents in other formats.  This makes the creation of 

additional alternate formats which can be used by other programs and other technologies easy. 

Creating an .rtf , .txt, or .doc text document… 

The .kes file can simply be saved as these other file formats.  Go to File > Save As… and select 

either .rtf, .txt, or .doc from the list of available file formats.  The resulting documents should be 

proofread once more to ensure that the text is correct.  If you have had to add any phonetic 

approximations, additional punctuation and so on, this will have to be reversed or corrected for 

the text to be displayed properly.  Remember, in these files, students can actually SEE the text 

itself! 

In order for an .rtf or .txt document to be rated as a transitional (2 star ) level of 

production, it must have the following… 

1. “print page x” at the TOP of each block of text that corresponds to that scanned page 
(this should happen if you‟ve zoned this as the first primary reading zone in the steps 
above). 

2. A blank line after each heading and between paragraphs but no indents/tabs throughout 
the document. 

3. No extra spaces or blank spots in any of the sentences. 
4. No errors in the text itself – no spelling, capitalization or punctuation errors. 
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Standards for final (3 star ) text documents are very stringent as these documents are 
used to create electronic and hard copy braille.  As such, final editing is best left to the ARC-BC 
production staff – submitting a level 2 text document will help them a great deal if braille is 
needed and a level 2 text document is very useful to students who simply require text only. 
 
Creating a synthesized .mp3 file… 

Kurzweil 3000 has the ability to convert scanned or text documents to .wav or .mp3 files.  These 

are audio files that can be played on the computer (.wav) or on iPods and .mp3 players.  

Kurzweil 3000 creates the audio file using its synthesized voice by reading the text and saving it 

as the desired file type.  That proofreading and editing work you did earlier is important here as 

well!  Attempting to create an .mp3 file from a non-edited .kes file may result in a confusing 

audio experience. 

When creating a .wav or .mp3 file from an edited .kes file, it is better to extract the text first to a 

text document.  To do this… 

Go to File > Extract Text…  You will be asked if you want to extract the primary, secondary, or 

both types of text.  Depending on the actual text being extracted you may want both, but usually 

it is just the primary text that is used for audio files. 

The extracted text is displayed in a text window.  Here you will need to do a final proofread and 

can, in fact, save it as another file format type like .rtf, .txt, or .doc.   

Important note:  When making a variety of file format types, you can take one of the two paths 

described above – either Save as… the document as an .rtf, .txt, or .doc and THEN create an 

.mp3 file OR extract the text, make the .mp3 and save the resulting text document as an .rtf, .txt. 

or .doc.  Whichever path you take, you will need to proofread the text document BEFORE 

converting to the audio file. 

Once your text is ready to convert, Go to File > Audio Files… > Create Audio File…  Here are 

some guidelines for creating the best audio files… 

1. Choose only VW Kate or VW Paul as the speaking voices.  These are, by far, the best 
synthesized voices available in Kurzweil 3000 

2. Select a reading speed between 155 and 165 wpm.  ARC-BC uses 158 as the reading 
speed as it is fast enough but still understandable to students who struggle with reading.  
Even small adjustments can make big differences – you may want to experiment with 
small text files initially to choose the best reading speed. 

3. Audio files for ARC-BC must be in .mp3 format. 
4. To keep the file size down to an acceptable level, select “Better” as your file quality.  

This gives a good result without a significant difference in the audio experience. 
5. Pay attention to the location of the audio output file so you can easily retrieve it when 

finished.  With Kurzweil 3000 v.11 you can change this output path to a folder location 
that makes sense to you. 
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6. If you‟ve followed all the guidelines thus far, you will create one .mp3 file for every 
chapter of the print book.  As .mp3 files have no built in navigation, it is important to have 
these files based on book sections (chapters) only and not the entire book.  If the 
chapter is large, you may need to break the text file into smaller pieces – create the 
divisions at logical places in the text and create as few divisions as possible.  Remember 
to name the files logically (e.g. Chapter 1 Part 1, Chapter 1 Part 2, etc.). 

 

 

If you have any questions about this document or require more information about 

alternate formats or ARC-BC, please contact us at arc@setbc.org.   
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